Minecraft išteklių paketai

Kaip konvertuoti 1,8 išteklių paketą į 1.11.2 / 1.10.2

„Minecraft 1.9“ atnaujinimo versija išleido keletą naujų funkcijų ir senų funkcijų pakeitimų. Vienas iš šių pakeitimų, deja, yra 1.7 / 1.8 versijų tekstūros paketai (senas išteklių pakuočių pavadinimas), kuris netinka naudoti 1.9 versijoje. Yra daug priežasčių paaiškinti šį baisų pokytį, tačiau pagrindinės priežastys yra vienas naujas failas mcmeta, nauji modelio elementai ir blokai, naujos pakuotės ir tt Nesijaudinkite; Aš nurodysiu, kaip konvertuoti 1,8 išteklių paketą į 1.11.2 / 1.10.2 versiją (visiškai tinkama naudoti).

1 veiksmas: raskite failo paketą.mcmeta

  • Geriausias būdas yra atsisiųsti naują išteklių paketo versiją, kurią norite perkelti, ir tada ją ištraukti. Pvz., Ištrynus resursų paketą „Dokucraft 1.7“ turėsime aplanką ir tęsiame tą aplanką:

Atidarykite failą su raudonu kryžiumi žemiau esančiame paveikslėlyje (Dešiniuoju pelės mygtuku spustelėkite> Atidaryti> Notepad)

Mes turėsime tekstinį failą su kodo eilute, kaip nurodyta toliau. Turėtumėte pastebėti raudonoje eilutėje, redaguojant „1“ į „2“ ir tada išsaugoti tą failą.

Mes užbaigiame 1 veiksmą; pereisite prie 2 žingsnio!

2 veiksmas: ištrinkite failą invent.png

  • Kaip minėta, 1.9 versija turi skirtingą paketą nuo 1.7 / 1.8 versijos; todėl failų inventoriaus paketas failas invent.png taps nenaudingas. Kitas žingsnis perkėlimo procese, mes ištrinsime šį failą invent.png.
  • Į aplanko išteklių paketą, kurį reikia transformuoti, prisijunkite prie aplanko:
  • [išteklių paketo pavadinimas]> turtas> minecraft> textures> gui> container> invent.png
  • Ištrinkite failą „invent.png“.

3 veiksmas: ištrinkite senus modelius:

  • 1.7 / 1.8 versijos modeliai nebebus tinkami 1.9 versijai. Todėl mes ir toliau ištrinsime tuos senus modelius. Eikite į žemiau esantį aplanką, kurį norite rasti ir pašalinti:
  • [išteklių paketo pavadinimas]> turtas> Minecraft> tekstūros> modeliai
  • Ištrinti aplanką „modeliai“.

4 žingsnis: Įdiekite konvertuotą išteklių paketą

Diegimas yra toks pat kaip ir anksčiau; galite pamatyti šiuo adresu: http://www.mc-mod.net/tag/minecraft-1-11-resource-packs/

PASTABOS:

  • Kad išvengtumėte tam tikrų problemų, turėtumėte išlaikyti vieną originalią išteklių paketo versiją.
  • Tai yra laikinas transformavimas, todėl jis negali visiškai pakeisti išteklių paketo 1.7 / 1.8 į išteklių paketo versiją 1.9 / 1.10.2 ir 1.11. Todėl jis pasirodys atsitiktinai.

Kaip konvertuoti 1,8 išteklių paketą į 1.11.2 / 1.10.2

Žiūrėti video įrašą: Python Web Apps with Flask by Ezra Zigmond (Gruodis 2019).

<